Mod Fallout 4: London będzie wymagał obniżenia wersji z optymalną dla NG

Ogromny mod do Fallouta 4, zatytułowany Fallout: London, napotkał trudności przed jego wydaniem. Gracze będą teraz musieli przejść na starszą wersję Fallouta 4, aby w nią zagrać. Jest to proces obsługiwany przez instalator.

Konieczność obniżenia wersji

Premiera w kwietniu długo oczekiwanej aktualizacji nowej generacji Fallouta 4 przysporzyła zespołowi Fallout: London spore problemy. Modyfikacja, pierwotnie zaplanowana na 23 kwietnia, została przesunięta po tym, jak Bethesda ogłosiła, że ​​aktualizacja Fallouta 4 nowej generacji pojawi się dwa dni później. Zespół programistów przyznał, że ma obawy dotyczące możliwych „komplikacji”. I nie bez powodu, jak potwierdził Zespół Folon, do uruchomienia Fallout: London będzie absolutnie konieczne przejście na niższą wersję Fallouta 4 z nowej generacji.

W oświadczeniu udostępnionym przez dewelopera w ostatni weekend krótko wspomniano o obniżeniu wersji, ale wówczas nie było to zbyt szczegółowe. Jednakże w kolejnym poście na Fallout: London Discord (za pośrednictwem Ars Technica) kierownik projektu Dean Carter wyjaśnił: „W ostatniej chwili odkryliśmy, że„ następna generacja ” Fallouta 4, nawet po aktualizacjach, nie została wystarczająco stabilna i dlatego będziemy używać starej wersji – stąd potrzeba downgrade’u.

Napotkane wyzwania

Carter dodał, że ciągłe aktualizacje Bethesdy dotyczące wydania Fallouta 4 nowej generacji nie ułatwiły rozwoju moda London. „To była całkowita frustracja i każda porażka wymaga ponownego rozpoczęcia procesu testowania” – wyjaśnił. „Dlatego zdecydowaliśmy się na przejście na niższą wersję i gdy tylko zostanie rozstrzygnięta kwestia „następnej generacji”, zaktualizujemy ją pod tym kątem. »

Fallout: London zostanie wydany za pośrednictwem GOG (jego ogromny rozmiar jest zbyt duży, aby można go było hostować w Nexus Mods) i obecnie przechodzi przez firmę kontrolę jakości w ramach przygotowań do wydania. Nie ma jeszcze daty premiery moda, ale w weekendowym poście stwierdzono, że „koniec jest już widoczny”, a zespół najwyraźniej czeka, aż GOG zakończy w tym momencie prace. „Kiedy zakończą proces dokładnego sprawdzenia, czy Fallout: London i jego instalator działają na wszystkich obsługiwanych komputerach” – napisał – „powinniśmy być gotowi”. „.

Źródło: www.eurogamer.net